Menu

Search


Wie kann ich .NET Framework 3.5 für Windows 7, 8 oder 10 installieren?


Troubleshooting

Viele Newsreader für Windows sind in .NET programmiert und benötigen das .NET Framework 3.5, um ausgeführt werden zu können. .NET in höheren Versionen ist ein fester Bestandteil moderner Windows-Versionen, eventuell müssen Sie aber .NET in der Version 3.5 nachinstallieren, falls diese Version nicht schon von einem anderen Programm, das Sie benutzen, vorgenommen wurde. Windows 10 zum Beispiel enthält in der Standardinstallation .NET 4.6, .NET 3.5 wird aber nicht automatisch installiert.

Sie können .NET 3.5 jederzeit in der Systemsteuerung aktivieren:

  1. Drücken Sie die Windows-Taste Windows-Logo auf der Tastatur, geben Sie "Windows-Features" ein, und drücken Sie EINGABETASTE. Daraufhin wird das Dialogfeld Windows-Features aktivieren oder deaktivieren angezeigt. Alternativ können Sie die Systemsteuerung öffnen, auf die Programmelemente klicken, und anschließend unter „Programme und Funktionen“ auf „Windows-Funktionen ein- oder ausschalten“ klicken.

  2. Aktivieren Sie das Kontrollkästchen .NET Framework 3.5 (umfasst .NET 2.0 und 3.0), klicken Sie auf "OK", und starten Sie den Computer neu, wenn Sie dazu aufgefordert werden.

Weitere Möglichkeiten, um .NET 3.5 unter Windows 7, 8 oder 10 nachzuinstallieren, können Sie in der Microsoft-Knowledgebase nachlesen. Hier erhalten Sie auch Hilfe zu Installationsfehlern im Zusammenhang mit .NET 3.5.


Auch in dieser Kategorie


War dieser Artikel hilfreich?

Näheres Feedback (optional):

Thank you for your feedback!


Weitere Fragen? - Nachricht schreiben
Options